Ashita crashes tabbing w/ SwitchMon

Having an issue with Ashita? Need some help setting things up? Ask for support here.
Post Reply
Grim
Posts: 1
Joined: Thu Nov 01, 2018 1:45 pm

Ashita crashes tabbing w/ SwitchMon

Post by Grim » Thu Nov 01, 2018 2:11 pm

The problem I am having occurs while switching between characters. If I switch from character A to character B, character A will lock up. This doesn't occur every time, but it occurs frequently enough for it to become a problem (general every 5-15 minutes of gameplay with constant switching).

I play on the Eden Private server. I am currently using FFXI SwitchMon 1.1.0 (I've also tried the previous version). I browsed through the forums and found a couple hits on this problem concerning Corsair equipment. I use a K70 LUX keyboard and a SCIMITAR PRO RGB Mouse. I've tried closing Corsair Utility Engine and still get the same results. I also read in a post about a switch on Corsair keyboards having a BIOS setting. My keyboard has a switch for "1, 2, 4, 8, and BIOS." I'm not very tech savy, so I tried switching it to BIOS. It makes my keyboard pretty limited in this setting (like not being able to adjust volume), but even then I still get the very same crashes in game.

I've tried various little fixes, and even had multiple people on teamviewer and still haven't come up with a fix. I suspect it could be a corsair related problem and I am not fixing it properly (the most uncertain aspect for me is the keyboard being set to BIOS mode, is flipping the switch all I have to do? Am I even on the correct setting?). If there is any more information I can provide, please let me know. I appreciate any and all feed back :)

Edit: I completely uninstalled Corsair Utility Engine and swapped out my mouse and keyboard. I am using a Logitech G510 keyboard and a G600 gaming mouse. I still crash... I am completely out of ideas now.
Post Reply