Search found 444 matches

by atom0s
Sun Jul 14, 2019 6:55 pm
Forum: Addon Releases
Topic: ExpMon
Replies: 6
Views: 267

Re: ExpMon

Thx for your answer, but like i said When i click on the github link i don't see how to download, can you please tell me how to do? thx maybe i'm dumb but i really don't see how to download an archive or something <_< thx :) No worries, and nah you're not dumb. It's not a non-developer friendly UI ...
by atom0s
Sun Jul 14, 2019 6:54 pm
Forum: Help and Support
Topic: Ashita crashes tabbing w/ SwitchMon
Replies: 3
Views: 550

Re: Ashita crashes tabbing w/ SwitchMon

If possible, can you upload your entire FFXiSwitchMon folder somewhere? I'd like to take a look at your setup/config and such to see if I can reproduce this. I don't think it's an Ashita issue though, but I will check it out.
by atom0s
Sun Jul 14, 2019 10:02 am
Forum: Addon Releases
Topic: ExpMon
Replies: 6
Views: 267

Re: ExpMon

The Git repo to it is linked in his post here:
https://gitlab.com/InoUno/expmon
by atom0s
Tue Jun 25, 2019 1:45 pm
Forum: Help and Support
Topic: bindblock command not working?
Replies: 4
Views: 1116

Re: bindblock command not working?

Should be fixed now.
by atom0s
Mon Jun 24, 2019 4:32 pm
Forum: Help and Support
Topic: Can't load as borderless window
Replies: 1
Views: 84

Re: Can't load as borderless window

We don't give support for Ashita on Nasomi, he bundles with Ashita v2 which is discontinued and has altered the client to try to prevent v3 from working. You can make it work with some custom adjustments but it is not something we give support for.
by atom0s
Sun Jun 23, 2019 4:56 pm
Forum: Help and Support
Topic: FFXI not launching with Ashita
Replies: 7
Views: 358

Re: FFXI not launching with Ashita

Make sure your resolutions are valid and that you have DirectPlay installed if you are on Win10.
by atom0s
Sun Jun 23, 2019 11:11 am
Forum: Addon Development Support
Topic: ImTextureID question
Replies: 1
Views: 243

Re: ImTextureID question

Images use normal Direct3D8 textures in this case. You would need to create the texture using the d3d8 wrappers/funcs then pass the raw texture pointer as the 'ImTextureID' object/pointer.
by atom0s
Sun Jun 23, 2019 11:05 am
Forum: Help and Support
Topic: FFXI not launching with Ashita
Replies: 7
Views: 358

Re: FFXI not launching with Ashita

For Ashita, make sure the proper POL language is selected in the config for it to properly find the path to the game.
by atom0s
Sun Jun 23, 2019 11:04 am
Forum: Help and Support
Topic: Mouse Snap to Menu
Replies: 1
Views: 95

Re: Mouse Snap to Menu

The option 'Unhook Mouse' in Ashita's config editor does this.