the bootloader used to connect to ffxi private servers has stopped responding.

All support has moved to Discord. Join us at: https://discord.gg/Ashita
Locked
collects
Posts: 3
Joined: Wed Nov 08, 2017 1:09 am

the bootloader used to connect to ffxi private servers has stopped responding.

Post by collects » Fri Dec 01, 2017 7:05 pm

Howdy guys. Its been ongoing for weeks. Multiple times a day. I have direct play enabled, have reinstalled, direct x downloads. I really have no idea what is causing this. I am getting another odd bug when zoning. Sometimes i get a black unrendered background but all character models load in and my character cant move and i have to restart the game. I assume its a graphics crash not sure if its related.

Please tell me what you need in regards to logs etc. I have tried to find something about it on the internet and nothing really helps.
User avatar
atom0s
Site Admin
Posts: 457
Joined: Sat May 14, 2016 5:13 pm

Re: the bootloader used to connect to ffxi private servers has stopped responding.

Post by atom0s » Sat Dec 02, 2017 12:47 pm

This issues generally sound like bad installs of the overall game client.

Completely unrendered/black can mean bad resolutions.
Lead Ashita Developer

Want to donate to say thanks?
https://www.paypal.me/atom0s
collects
Posts: 3
Joined: Wed Nov 08, 2017 1:09 am

Re: the bootloader used to connect to ffxi private servers has stopped responding.

Post by collects » Sun Dec 03, 2017 12:11 pm

Yeah i am almost 100% certain i need to reformat my pc. Ever since the windows creator update this game has been weird. ffxi ran all night last night with no issues the second i start playing i get the bootloader crash.
User avatar
atom0s
Site Admin
Posts: 457
Joined: Sat May 14, 2016 5:13 pm

Re: the bootloader used to connect to ffxi private servers has stopped responding.

Post by atom0s » Sun Dec 03, 2017 4:47 pm

There have been reported issues with the Creators update overwriting drivers for things that it shouldn't have, such as older video cards. A handful of people have complained that their video cards no longer work with the latest Win10 updates due to this.
Lead Ashita Developer

Want to donate to say thanks?
https://www.paypal.me/atom0s
Nameious
Posts: 6
Joined: Mon Apr 10, 2017 10:59 am

Re: the bootloader used to connect to ffxi private servers has stopped responding.

Post by Nameious » Mon Dec 04, 2017 10:12 pm

Hmm. I thought this was a windower only issue tbh. I had it happen a ton. I've had it happen with a fresh install aswell not sure what the hell causes it.
collects
Posts: 3
Joined: Wed Nov 08, 2017 1:09 am

Re: the bootloader used to connect to ffxi private servers has stopped responding.

Post by collects » Tue Dec 05, 2017 11:01 am

One strange thing i have started noticing. I get one bootloader crash (i am multiboxing on one pc) then another when i alt tab. I just went back to ffxi ustools > config. The config has reset its self to fullscreen after being put in board less window mode. Ashita is also running in window mode. Not sure if that means anything.
User avatar
atom0s
Site Admin
Posts: 457
Joined: Sat May 14, 2016 5:13 pm

Re: the bootloader used to connect to ffxi private servers has stopped responding.

Post by atom0s » Tue Dec 05, 2017 11:27 pm

Ashita overwrites settings that you will see inside of the FFXiConfig tool. So don't bother editing things inside of it.
Lead Ashita Developer

Want to donate to say thanks?
https://www.paypal.me/atom0s
Locked