FFXIDB plugin

Having an issue with Ashita? Need some help setting things up? Ask for support here.
User avatar
atom0s
Site Admin
Posts: 397
Joined: Sat May 14, 2016 5:13 pm

Re: FFXIDB plugin

Post by atom0s » Wed Dec 28, 2016 12:50 pm

Ok for AshitaCast it is probably an issue with runtime files missing.

Check out the System Checker tool I wrote over at EliteMMO here:
http://www.elitemmonetwork.com/forums/v ... ?f=2&t=329

This will help you ensure you have all the runtime files you need to use the various third party tools of FFXI.
Lead Ashita Developer

Want to donate to say thanks?
https://www.paypal.me/atom0s
User avatar
atom0s
Site Admin
Posts: 397
Joined: Sat May 14, 2016 5:13 pm

Re: FFXIDB plugin

Post by atom0s » Wed Dec 28, 2016 1:21 pm

Oh also forgot to mention, clock is already ported as an addon to v3.
Lead Ashita Developer

Want to donate to say thanks?
https://www.paypal.me/atom0s
MilatantRav
Posts: 47
Joined: Fri Dec 09, 2016 8:56 pm

Re: FFXIDB plugin

Post by MilatantRav » Wed Dec 28, 2016 1:36 pm

Cool thanks its still throwing the win32 error and I am green on all the VC ++ so Im not sure what is going on the clock never displays in v3 so I wasnt sure if it was ported yet
User avatar
atom0s
Site Admin
Posts: 397
Joined: Sat May 14, 2016 5:13 pm

Re: FFXIDB plugin

Post by atom0s » Wed Dec 28, 2016 2:23 pm

Double check that AshitaCast.dll is within your plugins folder. For it to say the module is missing is a sign that it may not be downloading properly through the launcher, especially if you have all the runtimes installed too. The launcher is a beta version so it may be doing something wonky and downloading it to the wrong folder.
Lead Ashita Developer

Want to donate to say thanks?
https://www.paypal.me/atom0s
MilatantRav
Posts: 47
Joined: Fri Dec 09, 2016 8:56 pm

Re: FFXIDB plugin

Post by MilatantRav » Wed Dec 28, 2016 2:47 pm

Yea its in the plugins folder and its 174 kb in size and I still am getting the same win32 error
User avatar
atom0s
Site Admin
Posts: 397
Joined: Sat May 14, 2016 5:13 pm

Re: FFXIDB plugin

Post by atom0s » Sat Dec 31, 2016 10:56 pm

Sorry for the delayed responses, bit busy with the holidays.

The .xml.xml file issue should now be fixed in the latest update to Ashita v3.

As for AshitaCast, I spoke with Lolwutt and he said that AshitaCast is coded with Visual Studio 2015, so try and repair/reinstall the VC++ Redist. 2015 files and see if that helps.
You can get those from here:
- https://www.microsoft.com/en-us/downloa ... x?id=48145 (Base install)
- https://www.microsoft.com/en-us/downloa ... x?id=53587 (Update 3)

Be sure that you download the 32bit version (x86) files, you do not need the 64bit versions for Ashita.
Lead Ashita Developer

Want to donate to say thanks?
https://www.paypal.me/atom0s
Locked